Jump to content
Sign in to follow this  
tawnya sutherland

LastPass Bug Fix - Empty Vault using Chrome - Where did my passwords go?

Recommended Posts

If you use Chrome with LastPass (www.vajot.com/lastpass) to keep track of your passwords they is a small bug and here's the fix. I logged into it this morning and my Vault was empty and I could not get my passwords to show up. Anyhoooo, I phoned them and here is the temporary fix until they fix the bug:
 
1.Clear local cache - Click on LastPass icon > More Options https://snag.gy/i1gorQ.jpg > Advanced > Clear local cache
2.Refresh sites - Click on LastPass icon > More Options https://snag.gy/i1gorQ.jpg > Advanced > Refresh
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Want to Become a VA?
    Invest in The VAC!
    How Do YOU Startup A



    Are You a VAinsider?
    Virtual Assistant Organization Association
    Upgrade Your FREE Account & Receive Today...
    * Access to Our Job Board *
    * VA Training Webinars*
    * Group Coaching *
    * Monthly MotiVAtor *
    * Private Mastermind Area *
    * Business Templates *
    * Contracts & Forms*
    *System Sheets & eBooks *
    * Seminar Archives *
    * Plus VAinsider Perks! *
    UPGRADE HERE


    Virtual Assistant Organization Association

    Virtual Assistant Organization Association



















    HootSuite - Social Media Dashboard

    Affordable online backup for your small business

    Virtual Assistant Organization Association

    Click to see your AD here!


    Cool Virtual Assistant of the month!

    Get Your FREE VA
    Member Button Here!

×

Important Information

By using this site, you agree to our Terms of Use.