Jump to content
salterva

Problems with 1SC

Recommended Posts

I have been having a lot of issues in 1SC with it not loading a page. I have to hit refresh and sometimes this works but more often I am sent back to the home page or I have to close the browser completely. I'm using Chrome. Anyone else have similar problems? This has started in the last few months - and it's getting frustrating.

 

Thanks,

Karen

Share this post


Link to post
Share on other sites

Thanks Tawyna and Tracey. I do full virus scan on a regular basis. I switched to IE and it seemed to help. Will try clearing the brwser cache.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Want to Become a VA?
    Invest in The VAC!
    How Do YOU Startup A



    Are You a VAinsider?
    Virtual Assistant Organization Association
    Upgrade Your FREE Account & Receive Today...
    * Access to Our Job Board *
    * VA Training Tracks*
    * Group Coaching *
    * Private Mastermind Area *
    * Business Templates *
    * Contracts & Forms*
    *Checklist & eBooks *
    * Seminar Archives *
    * Plus VAinsider Perks! *
    UPGRADE HERE

    Virtual Assistant Organization Association





    HootSuite - Social Media Dashboard


    Click to see your AD here!


    Cool Virtual Assistant of the month!

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.