Jump to content
onyxia bookkeeping

Profile link not working: Is this a forum glitch?

Recommended Posts

Hi guys,


Today I've been trying to click other's name on the forum, to see their profile (so clicking their names) and I get an error.



I clicked this name (http://www.vanetworking.com/forum/user/445-susanne+c/)


And I get this :

The page isn’t redirecting properly


I tried attaching an image, it didn't work.

Share this post

Link to post
Share on other sites

Can anyone else try?

Tawnya, do you have another test account (not admin) you can log in and try clicking profile links?



any profile that does not have a space, the profile page opens. Names that have space like mine, give me a page error. Tawnya's profile opens.... it's twilight zone...



I did ask for a display name change last week, maybe the space which adds a "+" in the url messes up things.





Nadine LeBrun | Onyxia Bookkeeping

Bookkeeper and Accountant

Certified QuickBooks Online ProAdvisor | Xero Certified Advisor | Certified QuickBooks Online Payroll

  • Like 1

Share this post

Link to post
Share on other sites

Sounds to me like a browser cache issue still. Hopefully another will chime here and confirm it works too. Have you tried clearing all cache and rebooting too? Sounds crazy but may work. What browser and version are you using? Hopefully we can get this resolved for you.

Share this post

Link to post
Share on other sites



Try this link: http://www.vanetworking.com/forum/user/445-susanne%2bc/


There seems to be a bug in firefox and the + is throwing it into a loop. I know it's a pain but try replacing the + in the url with %2b


Does that work?


But it works fine in Google Chrome browser.


Thanks for this interesting discovery ;)

  • Like 1

Share this post

Link to post
Share on other sites

Hey Sorry for my late replies...


I use Firefox 49.0.x

All cache were deleted, booted many times, and still does not work.


I will do what Mark says with the url but............................


Now it's worste:

I cannot edit my profile anymore!!! it gives me the same error when I click on the link "My profile".

I am really stuck. I don't like Chrome, so sorry this is not an option for me.


I'm trying to put an image here and the forum won't let me, why is that? I want to show you guys where I mean I'm clicking but I can't :(


(I've reported the "+" url issue to Firefox, for what it is worth..)

Share this post

Link to post
Share on other sites

Good catch Mark! I've sent this error also to our Invision Power Board to report this but to them with Firefox.


Until they work through this bug (either Firefox or IPB) I'm afraid you'll have to use another browser to visit those types of links.

  • Like 1

Share this post

Link to post
Share on other sites

Wow what a lot of work to get a result.. Great perseverance. I found that internet explorer will not let me copy and paste in this forum but I can copy and paste when I use Firefox. Funny how each browser has it's own peculiarities.

  • Like 1

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Want to Become a VA?
    Invest in The VAC!
    How Do YOU Startup A

    Are You a VAinsider?
    Virtual Assistant Organization Association
    Upgrade Your FREE Account & Receive Today...
    * Access to Our Job Board *
    * VA Training Tracks*
    * Group Coaching *
    * Private Mastermind Area *
    * Business Templates *
    * Contracts & Forms*
    *Checklist & eBooks *
    * Seminar Archives *
    * Plus VAinsider Perks! *

    Virtual Assistant Organization Association

    HootSuite - Social Media Dashboard

    Affordable online backup for your small business

    Click to see your AD here!

    Cool Virtual Assistant of the month!


Important Information

By using this site, you agree to our Terms of Use.