Jump to content
Sign in to follow this  
Tawnya Sutherland

LastPass Bug Fix - Empty Vault using Chrome - Where did my passwords go?

Recommended Posts

If you use Chrome with LastPass (www.vajot.com/lastpass) to keep track of your passwords they is a small bug and here's the fix. I logged into it this morning and my Vault was empty and I could not get my passwords to show up. Anyhoooo, I phoned them and here is the temporary fix until they fix the bug:
 
1.Clear local cache - Click on LastPass icon > More Options https://snag.gy/i1gorQ.jpg > Advanced > Clear local cache
2.Refresh sites - Click on LastPass icon > More Options https://snag.gy/i1gorQ.jpg > Advanced > Refresh
  • Like 3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Want to Become a VA?
    Invest in The VAC!
    How Do YOU Startup A

    Virtual Assistant Organization Association
    Upgrade Your FREE Account & Receive Today...
    * Access to Our Bus JOB Board *
    * Group Coaching & Training*
    *Training Tracks*
    * Private Mastermind Area *
    * Business Templates *
    * Contracts & Forms*
    * Plus VAinsider Perks! *
    UPGRADE HERE


    Virtual Assistant Organization Association

    Virtual Assistant Organization Association







    HootSuite - Social Media Dashboard




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.