Jump to content
Sign in to follow this  
Guest coxadmin

Post options disappeared

Recommended Posts

Guest coxadmin

When I post a new message or reply to a post I no longer have the toolbars above and besides the reply box so I'm unable to post links, smilies, etc. Is there a problem with the forum or my login?

Share this post


Link to post
Share on other sites

Guest coxadmin

Also the Fast Reply button doesn't work.

Share this post


Link to post
Share on other sites
Guest Arnie

Everything looks fine. Have you logged out and back in again?

Share this post


Link to post
Share on other sites
Guest coxadmin
Everything looks fine. Have you logged out and back in again?

 

I have since you posted the question but I still don't have any of the options I'm used to seeing. Also I seem to have a new PM but can't see it.

Share this post


Link to post
Share on other sites
Guest coxadmin

Before I lost these options I ran Ccleaner and it wiped a lot of info and it turned out that it had messed up my browser settings, which caused the problems in this and other forums. A system restore failed to resolve the issues and I had been contemplating reloading Windows to clean the whole system and have now done that - just got to reinstall everything now!

 

Thank you for your help - the reinstall of Windows has resolved the problem and everything is back to normal :) .

Share this post


Link to post
Share on other sites
Before I lost these options I ran Ccleaner and it wiped a lot of info and it turned out that it had messed up my browser settings, which caused the problems in this and other forums. A system restore failed to resolve the issues and I had been contemplating reloading Windows to clean the whole system and have now done that - just got to reinstall everything now!

 

Thank you for your help - the reinstall of Windows has resolved the problem and everything is back to normal :) .

 

Good to hear everything is back to normal! You have to be careful with those software programs that want to clean your system up...sometimes they clean it up too well :naughty:

Share this post


Link to post
Share on other sites
Guest coxadmin
Before I lost these options I ran Ccleaner and it wiped a lot of info and it turned out that it had messed up my browser settings, which caused the problems in this and other forums. A system restore failed to resolve the issues and I had been contemplating reloading Windows to clean the whole system and have now done that - just got to reinstall everything now!

 

Thank you for your help - the reinstall of Windows has resolved the problem and everything is back to normal :) .

 

Good to hear everything is back to normal! You have to be careful with those software programs that want to clean your system up...sometimes they clean it up too well :naughty:

 

That's exactly what I think happened :angry: .

 

Share this post


Link to post
Share on other sites
Guest TerryGreen

Glad you've got it back Lynn ... I've installed cCleaner. Does what happened to you have an indication that it might be best for me not to use it again, or do you think it was a fluke?

Share this post


Link to post
Share on other sites
Guest coxadmin
Glad you've got it back Lynn ... I've installed cCleaner. Does what happened to you have an indication that it might be best for me not to use it again, or do you think it was a fluke?

 

Terry, I think you need to very carefully review what is ticked (checked) before clicking to start it - I didn't and amongst other things it messed up functionality in at least two forums I visit regularly and also removed my list of recently used documents in Microsoft Office. These changes weren't undone by using system restore.

 

I should also mention that I had been considering rebuilding the laptop and this was the final straw.

 

Ccleaner comes highly recommended by a lot of techy people but I think it has the potential to be dangerous in the wrong hands - e.g. click happy, like I was.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Want to Become a VA?
    Invest in The VAC!
    How Do YOU Startup A



    Are You a VAinsider?
    Virtual Assistant Organization Association
    Upgrade Your FREE Account & Receive Today...
    * Access to Our Job Board *
    * VA Training Tracks*
    * Group Coaching *
    * Private Mastermind Area *
    * Business Templates *
    * Contracts & Forms*
    *Checklist & eBooks *
    * Seminar Archives *
    * Plus VAinsider Perks! *
    UPGRADE HERE

    Virtual Assistant Organization Association





    HootSuite - Social Media Dashboard


    Click to see your AD here!


    Cool Virtual Assistant of the month!

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.