Jump to content

lisa40

Free Member
  • Content Count

    1
  • Joined

  • Last visited

Posts posted by lisa40


  1. I need help with this please, here is what I have done so far.....I have charter internet in the house with a modem and a netgear router, service is fine inside the house but in the garage is terrible so I thought I would get another router and do a cascade (I guess it is called) so that I can get wireless in the garage from the second router which is a Belkin N150. So I connected as I found online...I took a ethernet cord (a long one) and connected to a port on the back of netgear router, then ran the cord out to garage and connected it to the Yellow plug on the Belkin router I put in the garage. I did change settings a zillion times in the Belkin because everyone has different ways of doing it. Anyway I couldn't get it to work so I just reset the Belkin to factory settings and want to start over.

     

    Ok it finally reset and I was able to make these changes in the Belkin router (the one in the garage) ....this is what I did....

     

    I changed the ssid
    added a password
    wireless Channel 6
    Under the Lan settings the ip address is one number different than the main router
    I turned off the DHCP server
    connection type is dynamic
    encryption type is AES
    Not sure what this means but the "Obscure PSK" is checked . Just wasnt sure if it should be or not.
    Also there is a place that says "use as a access point" and there is a enable and disable. Should I enable that? If I do it asks me for "specify IP address" and a "subnet mask"

    Anyway I made the changes above and then unplugged the ethernet cord from my computer and the belkin router, then plugged the ethernet coming from the main router into belkin router (in the yellow and then the others) and it still doesn't work.
    It shows the SSID but when I try to connect wireless or through the cord it wont work.

    Please help , what am I doing wrong?

    • Like 1
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.